GOM引擎架设传奇进游戏时提示您现在使用的登陆器版本太...

GOM引擎架设传奇进游戏时提示您现在使用的登陆器版本太老了怎么解决?您现在使用的登陆器版本太老了,大量游戏效果无法使用,请到官方网站下载最新登陆器。
   提示:当前服务器连接己被强行中断。

210353dosos6kbhnoki2sw.png



   测试GOM架设时候遇到了一个新人很折磨的问题那就是配置游戏登录器时候明明没错误,进游戏时提示图内红字就断开连接了,弄了半天找到原因了。
   原因一:GOM引擎如果是1108版本之前说明可能是试用版本导致KEY过期会这样提示!

   原因二:你的传奇服务端版本MR200文件夹内的KEY文件,也就是密钥文件跟登录器配置器下的KEY文件不是一份!

   原因三:这里给大家一个快捷解决的方法,使用本网站传奇资源网GOM引擎包已经集成KEY文件,更新后会自动覆盖MR200文件夹内的KEY和登录器文件夹内的KEY文件!
1. 本站所有资源来源于用户上传和网络,仅作为演示数据,如有侵权请邮件联系站长!
2. 本站主题作者QQ:1006782340,唯一购买官网:https://www.87ye.com!
3. 盗版,破解有损他人权益和违法作为,请各位站长支持正版!
4. 本站免费资源,不得用于商业用途,仅提供个人研究,下载后请24小时内删除!
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则